678-807-9676 hi@yazminmedia.com

That’s right! You read right… WordPress 3.2 is just around the corner. It also comes with big changes behind the scenes.

The minimum requirements to run WordPress have now changed. As of 3.2, you’ll need to be running PHP 5.2.4 and MySQL 5.0. Don’t know if you’re running those version? Check your webhost settings.

You’ll want to log in to your hosting account, and check to make sure you have at least PHP 5.2.4 and MySQL 5.0. Most major hosts already default to these or newer versions, but there are some exceptions.

If you don’t know how to log into your hosting account, you can find out if you’re ready for 3.2 with the Health Check plugin. In your dashboard, go to Plugins → Add New and search for “health check” (it should be the first result). Install it, activate it, and it will tell you if you need to update anything!